Billing and OPOS Case Management Fully Operational
The scheduled maintenance and data migration activities have been successfully completed in time. All affected services are now fully operational again. Any backlog that accumulated during the maintenance window has been successfully processed, and all delayed operations have been completed. We would like to thank you for your patience and understanding throughout this maintenance period. These improvements enable us to continue enhancing our platform and delivering new capabilities to our customers.
Posted Aug 19, 2026 - 09:00 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 19, 2026 - 07:00 CEST
Scheduled
As part of an internal data migration initiative to enable upcoming platform enhancements and new features, we will be conducting scheduled maintenance on our platform.
The maintenance window will affect Billing and OPOS Management in the following way:
2) All API endpoints that provide write access for modifying OPOS cases (please refer to our API documentation for details, e.g. operation ‘addoposcasedecision’) are not available, as well as all related actions within our web portal. Any requests attempting to perform these actions during the maintenance window will receive an HTTP 503 Service Unavailable response with the message “OPOS case migration in progress". We recommend waiting until the migration has been completed before retrying these actions, as write operations will remain unavailable during this period.
We are making every effort to keep the maintenance window as short as possible and to minimize any impact on our customers. We appreciate your understanding and patience as we carry out these improvements to enhance our platform and deliver new capabilities to our customers.
Posted Aug 04, 2026 - 16:38 CEST
This scheduled maintenance affected: API and Webportal.